Back to overview
Resolved
General Server Maintenance
May 30, 2026 at 12:10am UTC
–
May 30, 2026 at 12:15am UTC
Affected services
API
Web client
Resolved
May 30, 2026 at 12:15am UTC
Maintenance ended
Affected services
Created
May 30, 2026 at 12:10am UTC
General Server Maintenance — Should take <=5 min.
Affected services